Ошибка при инициализации приложения (0xc0000005)

Sergey_L

New Member
Здравствуйте. С неделю назад появилась такая ошибка при запуске starttls.exe
Ошибка выдается любым браузером, который будет назначен по умолчанию для запуска SBOL
В системном журнале появилась море ошибок:
Драйвер обнаружил ошибку контроллера \Device\Harddisk2\D.
и редко встречаются ошибки:
Считыватель смарт-карт "Infocrypt HWDSSL DEVICE 3" отверг IOCTL GET_STATE: Это устройство было удалено.
Иногда запустить SBOL удается, чаще после перезагрузки компьютера, получения ошибки (0xc0000005) и ручного запуска sslgate.html странички с токена (могу ошибиться с название файла).
После удаление и переустановки драйверов для VPN-Key-TLS, удалось несколько раз запустить SBOL без ошибок. И без ошибок в системном журнале. Потом опять все повторилось.
В тоже время ключ прекрасно работает на другом компьютере под управление Windows 7.
Проблемная система Windows XP.
 
Последнее редактирование модератором:

Roman_Sein

Администратор
Команда форума
Добрый день!

Браузер тут совершенно не причем. Очень похоже на некорректную работу usb-порта. Не пробовали менять расположение токена? К примеру, использовать usb-разъем на задней панели компьютера. Также можно попробовать использовать usb-хаб с собственным питанием. И уточните, пожалуйста, версию прошивки токена.
Для локализации проблемы воспользуйтесь инcтрукцией 2-го вопроса соответствующего раздела faq.
 
Последнее редактирование:

Sergey_L

New Member
Roman_Sein написал(а):
Добрый день!
Браузер тут совершенно не причем. Очень похоже на некорректную работу usb-порта. Не пробовали менять расположение токена? К примеру, использовать usb-разъем на задней панели компьютера.
То что браузер не причем я понимаю, на задней панели разъем не пробовали ибо далеко, удлинители в которые втыкаем токен как раз на заднюю панель подключены, три флешки (достаточно скоростные и современные) через эти удлинители работают без проблем, УСБ хаб тоже не пробовали. Утилита tlsapp_395_296.exe кстати ни разу не выдала ошибку 0xc0000005, по большей части при её использовании была ошибка либо "Не удается открыть infocrypt HWDSSL device" либо на неверную сессию ругается. Была прошивка 406 сегодня после звонка в Сбербанк обновили на 407, проблему не решило. Будем менять токен.
 
Последнее редактирование модератором:

Sergey_L

New Member
Токен заменили - проблема пропала, никаких ошибок нет.

p.s. А ведь три специалиста службы поддержки Сбербанка, после моего подробного объяснения ситуации и ошибок утверждали, что нужно разбираться с проблемой на компьютере.
 
Сверху